hidden hit counter
Welcome to WindowsForumz.com!
FAQFAQ    SearchSearch      ProfileProfile    Private MessagesPrivate Messages   Log inLog in

Copy/Paste/Clipboard Prob

 
   Windows XP (Home) -> Help & Support RSS
Next:  User Account problem  
Author Message
Copy/Paste/Clipboard Prob

External


Since: Jan 11, 2008
Posts: 2



(Msg. 1) Posted: Fri Jan 11, 2008 10:21 am
Post subject: Copy/Paste/Clipboard Prob
Archived from groups: microsoft>public>windowsxp>help_and_support (more info?)

Clipboard not holding "Copy"

An odd thing has recently occurred on my otherwise perfectly running system
(XP;Office 2002; IE7;OE; 2Gigs Memory). Sometimes I'll select/copy from a web
site and go to a place (usually a word doc) I want to paste into and when I
right click/paste or edit/paste the thing I copied is not there--in fact the
paste option is not visible. I'm an intermediate user and have plenty of
experience in copying and pasting. It is not happening all the time and is
the exception in fact, but it seems to happen if I'm in IE and copy something
and then go to a word doc or OE email to paste.( It doesn't happen w/in the
same word document.) I then go back and chose copy and paste and it works.
This isn't an isolated instance and it never happened until recently (no new
installs). It's as if sometimes the clipboard sometimes isn't holding what I
copy into it.

It happens when I copy and then open a new word document or new email
draft--it's as if the intervening action removes the thing I copied from the
clipboard.

By way of example, after typing this I right clicked, copied and went to
paste into a word document to keep a copy and the paste option was not was
not there. I then returned and did it again and it worked. If the
destination file is open at the time of the copy the clipboard holds the copy
and the paste function is working. If the destination file is not opened at
the time of the copy and then I open it, the paste function is grayed out.

I have no viruses and use all the recommended spyware stuff people here
discuss. I’ve cleared my cache, deleted all temp files, used clipboard viewer
and tried several other clip board apps and same thing happens.

Any ideas would be appreciated.

 >> Stay informed about: Copy/Paste/Clipboard Prob 
Back to top
Login to vote
devil_himself

External


Since: Dec 13, 2007
Posts: 62



(Msg. 2) Posted: Fri Jan 11, 2008 11:02 am
Post subject: Re: Copy/Paste/Clipboard Prob [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

On Jan 11, 6:21 pm, Copy/Paste/Clipboard Prob.
wrote:
> Clipboard not holding "Copy"
>
> An odd thing has recently occurred on my otherwise perfectly running system
> (XP;Office 2002; IE7;OE; 2Gigs Memory). Sometimes I'll select/copy from a web
> site and go to a place (usually a word doc) I want to paste into and when I
> right click/paste or edit/paste the thing I copied is not there--in fact the
> paste option is not visible. I'm an intermediate user and have plenty of
> experience in copying and pasting. It is not happening all the time and is
> the exception in fact, but it seems to happen if I'm in IE and copy something
> and then go to a word doc or OE email to paste.( It doesn't happen w/in the
> same word document.) I then go back and chose copy and paste and it works.
> This isn't an isolated instance and it never happened until recently (no new
> installs). It's as if sometimes the clipboard sometimes isn't holding what I
> copy into it.
>
> It happens when I copy and then open a new word document or new email
> draft--it's as if the intervening action removes the thing I copied from the
> clipboard.
>
> By way of example, after typing this I right clicked, copied and went to
> paste into a word document to keep a copy and the paste option was not was
> not there. I then returned and did it again and it worked. If the
> destination file is open at the time of the copy the clipboard holds the copy
> and the paste function is working. If the destination file is not opened at
> the time of the copy and then I open it, the paste function is grayed out.
>
> I have no viruses and use all the recommended spyware stuff people here
> discuss. I've cleared my cache, deleted all temp files, used clipboard viewer
> and tried several other clip board apps and same thing happens.
>
> Any ideas would be appreciated.

Does It happens In Windows Explorer Or Only With IE

From - http://www.howtofixcomputers.com/bb/ftopic140408.html

This has to do with some application that's having a lock over the
Windows
Clipboard. David Candy's application should determine the Process
that's
causing the problem.

Download GetOpenClipboardWindow.zip from here:
http://windowsxp.mvps.org/temp/GetOp...oardWindow.zip

Unzip and run the tool. Post back what it reports. For best results,
run
this utility during the time you encounter the Copy<=>Paste problem.

 >> Stay informed about: Copy/Paste/Clipboard Prob 
Back to top
Login to vote
devil_himself

External


Since: Dec 13, 2007
Posts: 62



(Msg. 3) Posted: Fri Jan 11, 2008 11:02 am
Post subject: Re: Copy/Paste/Clipboard Prob [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

On Jan 11, 6:21 pm, Copy/Paste/Clipboard Prob.
wrote:
> Clipboard not holding "Copy"
>
> An odd thing has recently occurred on my otherwise perfectly running system
> (XP;Office 2002; IE7;OE; 2Gigs Memory). Sometimes I'll select/copy from a web
> site and go to a place (usually a word doc) I want to paste into and when I
> right click/paste or edit/paste the thing I copied is not there--in fact the
> paste option is not visible. I'm an intermediate user and have plenty of
> experience in copying and pasting. It is not happening all the time and is
> the exception in fact, but it seems to happen if I'm in IE and copy something
> and then go to a word doc or OE email to paste.( It doesn't happen w/in the
> same word document.) I then go back and chose copy and paste and it works.
> This isn't an isolated instance and it never happened until recently (no new
> installs). It's as if sometimes the clipboard sometimes isn't holding what I
> copy into it.
>
> It happens when I copy and then open a new word document or new email
> draft--it's as if the intervening action removes the thing I copied from the
> clipboard.
>
> By way of example, after typing this I right clicked, copied and went to
> paste into a word document to keep a copy and the paste option was not was
> not there. I then returned and did it again and it worked. If the
> destination file is open at the time of the copy the clipboard holds the copy
> and the paste function is working. If the destination file is not opened at
> the time of the copy and then I open it, the paste function is grayed out.
>
> I have no viruses and use all the recommended spyware stuff people here
> discuss. I've cleared my cache, deleted all temp files, used clipboard viewer
> and tried several other clip board apps and same thing happens.
>
> Any ideas would be appreciated.

<<<>>>> --- http://windowsxp.mvps.org/temp/GetOpenClipboardWindow.zip
 >> Stay informed about: Copy/Paste/Clipboard Prob 
Back to top
Login to vote
Copy/Paste/Clipboard Prob

External


Since: Jan 11, 2008
Posts: 2



(Msg. 4) Posted: Fri Jan 11, 2008 8:24 pm
Post subject: Re: Copy/Paste/Clipboard Prob [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

To respond to first question: When you ask if it happens in Windows Explorer,
I guess you're asking if it happens when I copy from a file to another file.
It only happens when the paste target is a word document. It doesn't happen
if the paste target it Excel or Outlook Express.

But the problem isn't limited to just IE (I don't think). Eg., if I copy a
post from this site (although I guess this is an IE site?) and want to paste
it into a word document, the problem occurs--wont paste unless the document
is already opened. If I copy, open and try to paste--same problem.

So it seems it happens when the target is a Word document. The source ( of
the copy) can be any forum or any web page. Apparently the loading of Word
removes the item from the clip board. But if Word is already open, that
doesn't happen.


Devil:

The GetOpenClipboard app runs very quickly.

Here's the problem sequence.

1. In IE, copy.
2. Then, open Word Document.
3. Then Paste (or try to as the paste function doesn't work at this point)
4. Once Word is open, I go back and copy from IE and it does paste--

I ran the app at each of 1,2,3 and it says "Successfully opened and closed
the clipboard. Doesn't appear to be any problems."

Yet the problem is there.

Thank you for your response. Any other thoughts? Joel




"devil_himself" wrote:

> On Jan 11, 6:21 pm, Copy/Paste/Clipboard Prob.
> wrote:
> > Clipboard not holding "Copy"
> >
> > An odd thing has recently occurred on my otherwise perfectly running system
> > (XP;Office 2002; IE7;OE; 2Gigs Memory). Sometimes I'll select/copy from a web
> > site and go to a place (usually a word doc) I want to paste into and when I
> > right click/paste or edit/paste the thing I copied is not there--in fact the
> > paste option is not visible. I'm an intermediate user and have plenty of
> > experience in copying and pasting. It is not happening all the time and is
> > the exception in fact, but it seems to happen if I'm in IE and copy something
> > and then go to a word doc or OE email to paste.( It doesn't happen w/in the
> > same word document.) I then go back and chose copy and paste and it works.
> > This isn't an isolated instance and it never happened until recently (no new
> > installs). It's as if sometimes the clipboard sometimes isn't holding what I
> > copy into it.
> >
> > It happens when I copy and then open a new word document or new email
> > draft--it's as if the intervening action removes the thing I copied from the
> > clipboard.
> >
> > By way of example, after typing this I right clicked, copied and went to
> > paste into a word document to keep a copy and the paste option was not was
> > not there. I then returned and did it again and it worked. If the
> > destination file is open at the time of the copy the clipboard holds the copy
> > and the paste function is working. If the destination file is not opened at
> > the time of the copy and then I open it, the paste function is grayed out.
> >
> > I have no viruses and use all the recommended spyware stuff people here
> > discuss. I've cleared my cache, deleted all temp files, used clipboard viewer
> > and tried several other clip board apps and same thing happens.
> >
> > Any ideas would be appreciated.
>
> <<<>>>> --- http://windowsxp.mvps.org/temp/GetOpenClipboardWindow.zip
>
 >> Stay informed about: Copy/Paste/Clipboard Prob 
Back to top
Login to vote
JD27

External


Since: Aug 03, 2004
Posts: 116



(Msg. 5) Posted: Fri Jan 11, 2008 11:27 pm
Post subject: Re: Copy/Paste/Clipboard Prob [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

I had this frustration a few years ago. I discovered that if you have Word
as part of the Works Suite, when you open Word it clears the clipboard. The
solution was to uninstall a feature of the Works Suite. I'm sorry that I
can't remember what it is called, but you'll find it in Add/Remove. Someone
else will surely know its name. It turns out to be unnecessary and causes
the phenomenon that is frustrating you.
"Copy/Paste/Clipboard Prob."
wrote in message

> To respond to first question: When you ask if it happens in Windows
> Explorer,
> I guess you're asking if it happens when I copy from a file to another
> file.
> It only happens when the paste target is a word document. It doesn't
> happen
> if the paste target it Excel or Outlook Express.
>
> But the problem isn't limited to just IE (I don't think). Eg., if I copy a
> post from this site (although I guess this is an IE site?) and want to
> paste
> it into a word document, the problem occurs--wont paste unless the
> document
> is already opened. If I copy, open and try to paste--same problem.
>
> So it seems it happens when the target is a Word document. The source (
> of
> the copy) can be any forum or any web page. Apparently the loading of
> Word
> removes the item from the clip board. But if Word is already open, that
> doesn't happen.
>
>
> Devil:
>
> The GetOpenClipboard app runs very quickly.
>
> Here's the problem sequence.
>
> 1. In IE, copy.
> 2. Then, open Word Document.
> 3. Then Paste (or try to as the paste function doesn't work at this point)
> 4. Once Word is open, I go back and copy from IE and it does paste--
>
> I ran the app at each of 1,2,3 and it says "Successfully opened and closed
> the clipboard. Doesn't appear to be any problems."
>
> Yet the problem is there.
>
> Thank you for your response. Any other thoughts? Joel
>
>
>
>
> "devil_himself" wrote:
>
>> On Jan 11, 6:21 pm, Copy/Paste/Clipboard Prob.
>> wrote:
>> > Clipboard not holding "Copy"
>> >
>> > An odd thing has recently occurred on my otherwise perfectly running
>> > system
>> > (XP;Office 2002; IE7;OE; 2Gigs Memory). Sometimes I'll select/copy from
>> > a web
>> > site and go to a place (usually a word doc) I want to paste into and
>> > when I
>> > right click/paste or edit/paste the thing I copied is not there--in
>> > fact the
>> > paste option is not visible. I'm an intermediate user and have plenty
>> > of
>> > experience in copying and pasting. It is not happening all the time and
>> > is
>> > the exception in fact, but it seems to happen if I'm in IE and copy
>> > something
>> > and then go to a word doc or OE email to paste.( It doesn't happen w/in
>> > the
>> > same word document.) I then go back and chose copy and paste and it
>> > works.
>> > This isn't an isolated instance and it never happened until recently
>> > (no new
>> > installs). It's as if sometimes the clipboard sometimes isn't holding
>> > what I
>> > copy into it.
>> >
>> > It happens when I copy and then open a new word document or new email
>> > draft--it's as if the intervening action removes the thing I copied
>> > from the
>> > clipboard.
>> >
>> > By way of example, after typing this I right clicked, copied and went
>> > to
>> > paste into a word document to keep a copy and the paste option was not
>> > was
>> > not there. I then returned and did it again and it worked. If the
>> > destination file is open at the time of the copy the clipboard holds
>> > the copy
>> > and the paste function is working. If the destination file is not
>> > opened at
>> > the time of the copy and then I open it, the paste function is grayed
>> > out.
>> >
>> > I have no viruses and use all the recommended spyware stuff people here
>> > discuss. I've cleared my cache, deleted all temp files, used clipboard
>> > viewer
>> > and tried several other clip board apps and same thing happens.
>> >
>> > Any ideas would be appreciated.
>>
>> <<<>>>> --- http://windowsxp.mvps.org/temp/GetOpenClipboardWindow.zip
>>
 >> Stay informed about: Copy/Paste/Clipboard Prob 
Back to top
Login to vote
Joel

External


Since: Jun 04, 2006
Posts: 7



(Msg. 6) Posted: Sat Jan 12, 2008 12:48 am
Post subject: Re: Copy/Paste/Clipboard Prob [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Thank you JD, but I don't have Works. My Word is part of Office 2002. I'd
love to know a fix if anyone has it.

Thanks, Joel

"JD" wrote:

> I had this frustration a few years ago. I discovered that if you have Word
> as part of the Works Suite, when you open Word it clears the clipboard. The
> solution was to uninstall a feature of the Works Suite. I'm sorry that I
> can't remember what it is called, but you'll find it in Add/Remove. Someone
> else will surely know its name. It turns out to be unnecessary and causes
> the phenomenon that is frustrating you.
> "Copy/Paste/Clipboard Prob."
> wrote in message
>
> > To respond to first question: When you ask if it happens in Windows
> > Explorer,
> > I guess you're asking if it happens when I copy from a file to another
> > file.
> > It only happens when the paste target is a word document. It doesn't
> > happen
> > if the paste target it Excel or Outlook Express.
> >
> > But the problem isn't limited to just IE (I don't think). Eg., if I copy a
> > post from this site (although I guess this is an IE site?) and want to
> > paste
> > it into a word document, the problem occurs--wont paste unless the
> > document
> > is already opened. If I copy, open and try to paste--same problem.
> >
> > So it seems it happens when the target is a Word document. The source (
> > of
> > the copy) can be any forum or any web page. Apparently the loading of
> > Word
> > removes the item from the clip board. But if Word is already open, that
> > doesn't happen.
> >
> >
> > Devil:
> >
> > The GetOpenClipboard app runs very quickly.
> >
> > Here's the problem sequence.
> >
> > 1. In IE, copy.
> > 2. Then, open Word Document.
> > 3. Then Paste (or try to as the paste function doesn't work at this point)
> > 4. Once Word is open, I go back and copy from IE and it does paste--
> >
> > I ran the app at each of 1,2,3 and it says "Successfully opened and closed
> > the clipboard. Doesn't appear to be any problems."
> >
> > Yet the problem is there.
> >
> > Thank you for your response. Any other thoughts? Joel
> >
> >
> >
> >
> > "devil_himself" wrote:
> >
> >> On Jan 11, 6:21 pm, Copy/Paste/Clipboard Prob.
> >> wrote:
> >> > Clipboard not holding "Copy"
> >> >
> >> > An odd thing has recently occurred on my otherwise perfectly running
> >> > system
> >> > (XP;Office 2002; IE7;OE; 2Gigs Memory). Sometimes I'll select/copy from
> >> > a web
> >> > site and go to a place (usually a word doc) I want to paste into and
> >> > when I
> >> > right click/paste or edit/paste the thing I copied is not there--in
> >> > fact the
> >> > paste option is not visible. I'm an intermediate user and have plenty
> >> > of
> >> > experience in copying and pasting. It is not happening all the time and
> >> > is
> >> > the exception in fact, but it seems to happen if I'm in IE and copy
> >> > something
> >> > and then go to a word doc or OE email to paste.( It doesn't happen w/in
> >> > the
> >> > same word document.) I then go back and chose copy and paste and it
> >> > works.
> >> > This isn't an isolated instance and it never happened until recently
> >> > (no new
> >> > installs). It's as if sometimes the clipboard sometimes isn't holding
> >> > what I
> >> > copy into it.
> >> >
> >> > It happens when I copy and then open a new word document or new email
> >> > draft--it's as if the intervening action removes the thing I copied
> >> > from the
> >> > clipboard.
> >> >
> >> > By way of example, after typing this I right clicked, copied and went
> >> > to
> >> > paste into a word document to keep a copy and the paste option was not
> >> > was
> >> > not there. I then returned and did it again and it worked. If the
> >> > destination file is open at the time of the copy the clipboard holds
> >> > the copy
> >> > and the paste function is working. If the destination file is not
> >> > opened at
> >> > the time of the copy and then I open it, the paste function is grayed
> >> > out.
> >> >
> >> > I have no viruses and use all the recommended spyware stuff people here
> >> > discuss. I've cleared my cache, deleted all temp files, used clipboard
> >> > viewer
> >> > and tried several other clip board apps and same thing happens.
> >> >
> >> > Any ideas would be appreciated.
> >>
> >> <<<>>>> --- http://windowsxp.mvps.org/temp/GetOpenClipboardWindow.zip
> >>
>
>
>
 >> Stay informed about: Copy/Paste/Clipboard Prob 
Back to top
Login to vote
Display posts from previous:   
Related Topics:
Access Queries on Clipboard Freeze other programs - This is probably not the correct place to post this question but here goes: I have an Access Query that when run gathers approx. 50,000 records. I need 12 copies of the same query, so I copy, paste and rename them. No problems. However, if I have a cop...

Virtual server prob - yo geeks i have a pc which connects to the internet and is running an ftp server. i am trying to setup a wireless router and setup a virtual server to permit access to the ftp, but got some problems. i have set a static IP to the network adapter of the...

Experienced help with External drive prob. - Hi folks, Looking for some experienced help... My external USB/FW drive has stoppped working after I unpluged it into a Mac and didn't eject it first. I was copying files between the PC and a Mac. Now the drive boots up but starts making more clickin...

Save desktop as is to paste into other computer - I know how to save the desktop but not in order of appearance so i can paste it onto new computer and have all icons appear in same order. is this possible?

How to move,cut & paste horizontal graphical lines too ? - Ok, assume I have a opened a big document in Word 2003. In this document there are paragraphes which are enclosed with horizontal graphical lines (= not only "------" lines). Now I want to cut one of these text blocks INCLUDING the lines befo...
   Windows XP (Home) -> Help & Support All times are: Eastern Time (US & Canada)
Page 1 of 1

 
You can post new topics in this forum
You can reply to topics in this forum
You can edit your posts in this forum
You can delete your posts in this forum
You can vote in polls in this forum

Warning: fopen(/home/adsense_reject.txt) [function.fopen]: failed to open stream: Permission denied in /home/autoforu/public_html/Giga/GigaFunctions.php on line 1142

Warning: fwrite(): supplied argument is not a valid stream resource in /home/autoforu/public_html/Giga/GigaFunctions.php on line 1143

Warning: fclose(): supplied argument is not a valid stream resource in /home/autoforu/public_html/Giga/GigaFunctions.php on line 1144

Categories:
  Windows XP
 Win 2000/NT/98/ME
 Windows Vista!


[ Contact us | Terms of Service/Privacy Policy ]